Cash App

Notification Delay
Incident Report for Cash App
Resolved
All notifications relating to Cash Card transactions and Direct Deposits are now caught up.
Posted Feb 26, 2021 - 13:37 PST
Identified
Our team's aware of a roughly 40 minute delay in notifications for Cash Card transactions and Direct Deposits.

We anticipate being caught up within two hours, and will continue to share updates here if the situation changes.
Posted Feb 26, 2021 - 12:10 PST
This incident affected: Settings.