Cash App

Login Codes Delayed
Incident Report for Cash App
Resolved
The issues causing delayed Gmail login codes has been resolved. If you were unable to log in, you will be able to do so at this time. Thank you for hanging in there with us.
Posted Sep 16, 2019 - 19:48 PDT
Update
We've rolled out a fix for the issue causing delayed login codes via Gmail. Some customers are beginning to receive their codes as expected, however delays may continue as we work to fully resolve this issue. We'll be back with another update as soon as possible.
Posted Sep 16, 2019 - 15:16 PDT
Identified
Verification codes sent to Gmail accounts are still experiencing delays - we're actively working towards a solution. Codes sent from phone numbers and other email services are arriving as expected. We'll return with another update as new information becomes available - thank you for your continued patience.
Posted Sep 16, 2019 - 09:09 PDT
Update
We appreciate your patience while we continue to work diligently toward a solution. While there's no ETA just yet, please be sure to check back here for updates.
Posted Sep 15, 2019 - 11:33 PDT
Update
We are continuing to investigate the cause of delay in login codes being sent out via email. Please stay tuned to this page for further updates. Thank you for your patience as we work through this.
Posted Sep 14, 2019 - 17:41 PDT
Update
Our team is hard at work to find the cause of the delay in login codes being sent via email. We understand how important it is to gain access to your account. Thank you for bearing with us in the mean time.
Posted Sep 14, 2019 - 13:14 PDT
Update
Your continued patience is appreciated on this. We are still investigating the cause of delays in these login codes and hope to have an update soon. Please keep an eye on this page for any new information.
Posted Sep 14, 2019 - 10:42 PDT
Investigating
We are investigating the cause of delay in login codes being sent out via email. Keep an eye on this page for further updates. Thank you for your patience.
Posted Sep 14, 2019 - 09:15 PDT
This incident affected: Settings.