Cash App

Android Crash
Incident Report for Cash App
Resolved
Our team's pushed a fix and Android users should be able to now retry updating their debit card and cashing out. If you run into any issues, please contact us in-app.
Posted Apr 09, 2021 - 14:09 PDT
Investigating
We're aware of connection issues preventing Android users running versions 3.35 + from being able to perform certain app functions such as updating your debit card and cashing out. We're investigating the cause of this, and hope to have a resolution in place soon.
Posted Apr 09, 2021 - 13:40 PDT
This incident affected: Cash Out and Settings.