Cash App

Customer's Receiving Declined Transaction Notifications
Incident Report for Cash App
Resolved
We have resolved the issue that has caused unrecognized declined transactions to appear in our customer's transaction histories. Customer's may have received a notification explaining a Cash Card transaction was declined. No action is needed on the customer's end. If you notice an unauthorized transaction that was completed, please reach out to Cash App support directly.
Posted Feb 08, 2023 - 11:42 PST
Update
We are continuing to investigate this issue that has caused unrecognized declined Cash Card transactions to appear in our customer's activity. If you have received a notification about a declined transaction, no action is needed on your part. If you notice an unauthorized transaction that was completed, please reach out to Cash App support directly.
Posted Feb 03, 2023 - 13:42 PST
Investigating
We are currently investigating an issue that has caused unrecognized declined transactions to appear in our customer's transaction histories. Customer's may have received a notification explaining a Cash Card transaction was declined. No action is needed on the customer's end. If you notice an unauthorized transaction that was completed, please reach out to Cash App support directly.
Posted Feb 03, 2023 - 10:07 PST
This incident affected: Cash App Card.