Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
The issue causing pending payments and delayed activity feeds have been full resolved. If your payment is still pending, please tap your screen and pull down to refresh. Thanks again for your patience.
Posted Sep 20, 2019 - 19:36 PDT
Identified
We've identified the root cause of the issue causing payments to appear as pending. Additionally, some customers may experience activity feed delays. We're continuing to work towards a solution and will have you going soon. Thank you for your patience.
Posted Sep 20, 2019 - 16:39 PDT
Investigating
We’re investigating reports of pending payments and are working on a fix. For now, do not retry any payments. We’ll be back with an update shortly.
Posted Sep 20, 2019 - 16:16 PDT
This incident affected: Send & Receive Money.