Cash App

Boosts failing to apply to Cash Cards
Incident Report for Cash App
Resolved
Our team was able to resolve the issue preventing some Boosts from properly applying to Cash Cards. Thank you for your patience while we got things back up and running.
Posted Oct 06, 2022 - 10:04 PDT
Update
Our team has identified the issue preventing some Boosts from properly applying to Cash Cards when inputting a PIN at checkout.

While the team is working on a fix, completing a transaction with your Cash Card using credit instead of inputting a PIN should apply the Boost as expected.
Posted Oct 05, 2022 - 16:54 PDT
Update
Our team has identified an issue preventing some Boosts from properly applying to Cash Cards. We're working quickly to resolve this matter.
Posted Oct 05, 2022 - 16:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2022 - 16:02 PDT
Investigating
We're aware of the issue preventing MTA Boosts in New York and MARTA Boosts in Atlanta from properly applying to Cash Cards. Our team is working quickly to resolve this matter.
Posted Oct 05, 2022 - 10:42 PDT
This incident affected: Offers and In-App Alert.