Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
Our team's gotten everything back up and running. You're welcome to retry using the app at this time. Thanks for your patience while we worked through this.
Posted Apr 15, 2021 - 14:33 PDT
Monitoring
We experienced some brief connection issues and are currently monitoring the fix. If your payment is pending, please do not re-attempt at this time.

We'll be back with an update soon - thank you for your patience.
Posted Apr 15, 2021 - 14:18 PDT
This incident affected: Send & Receive Money, Mobile Check Deposit, Add Cash, Cash Out, Investing, and Settings.