Cash App

Login Issue
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 11:23 PDT
Monitoring
We've rolled out a fix for the issue causing delayed login codes via Gmail. Codes are now arriving by email as expected, however some customers may still experience a delay as we work to resolve the issue completely. We'll return with an update as new information becomes available.
Posted Sep 16, 2019 - 19:54 PDT
This incident affected: Settings.