Cash App

Connection Issues
Incident Report for Cash App
Resolved
The issue preventing Boosts from being swapped is now resolved - thank you for your patience.
Posted Jan 09, 2020 - 16:21 PST
Identified
Connection issues affecting payments, deposits, Bitcoin, and Investing have been fully resolved. If your payment is still pending, please pull down the screen on your activity page to refresh and send.

Some customers may still be unable to swap their Cash Card Boosts, and we're continuing to investigate. We'll return with another update soon.
Posted Jan 09, 2020 - 13:27 PST
Investigating
We're aware of connection issues causing delays with a number of Cash App services, including: pending payments, delayed Cash Outs, trouble with Bitcoin transactions, inability to swap Boosts, and delays with Investing.

Previously selected Cash Card Boosts will still operate as expected.

We are currently investigating and will be back with an update shortly.

Brokerage services by Cash App Investing LLC, member FINRA / SIPC. Investing involves risk; you may lose money.
Posted Jan 09, 2020 - 12:36 PST
This incident affected: Send & Receive Money, Cash Out, Investing, and Bitcoin.