Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
Our team's gotten a fix in place for customers whose Cash Card was declining at a merchant, but showing as captured in-app.

Declined payments should have corrected themselves and your balance should now be up to date. If you had a payment fail, you're welcome to retry it at this time.

Thanks for your patience while we worked on a solution.
Posted Nov 24, 2020 - 14:32 PST
Identified
Our team's continuing to work on a solution, but declined payments should correct themselves within an hour or two as we work through affected payments. Your balance should also correct itself automatically. Once your balance has been corrected, you're welcome to retry a failed payment.
Our sincere apologies for the interruption, and we'll be back with a update ASAP.
Posted Nov 24, 2020 - 13:14 PST
Investigating
We're aware of some connection issues causing Cash Cards to decline at merchants, but show as captured in-app.

Our team is working on a solution and will share updates here as we learn more.
Posted Nov 24, 2020 - 12:12 PST
This incident affected: Send & Receive Money and Cash App Card.