Cash App

Cash Card and Add Cash
Incident Report for Cash App
Resolved
This incident has now been resolved.
Posted Jan 31, 2020 - 05:10 PST
Investigating
We're currently investigating an issue with some services including Adding Cash and Cashing Out, requesting and activating Cash Cards, and Bitcoin Purchases. We're investigating, and working towards a fix. Stay tuned for updates.
Posted Jan 31, 2020 - 04:48 PST
This incident affected: Cash App Card, Add Cash, Cash Out, and Bitcoin.