Cash App

Login Code Delay
Incident Report for Cash App
Resolved
We've fully resolved the issue causing delayed login codes. You should have received your login code by now, and thank you for your patience while we got things back up and running.
Posted Jun 18, 2021 - 13:47 PDT
Update
Some customers may still be experiencing a slight delay in their login codes, but rest assured it should come through shortly if it hasn't already.
If you've requested a login code via email or SMS, you do not need to request another one at this time.
Posted Jun 18, 2021 - 12:39 PDT
Monitoring
We believe we've resolved the issue, and login codes should be coming through now. We'll monitor the fix to ensure things are stable, but you should receive your code shortly if you haven't already.
Posted Jun 18, 2021 - 12:21 PDT
Identified
We've identified the problem and are working on a fix. We will continue to share updates here.
Posted Jun 18, 2021 - 12:01 PDT
Investigating
Our team is aware of an issue causing delayed login codes and are investigating. If you've requested a login code, there's no need to request another code at this time. We'll be back with an update soon.
Posted Jun 18, 2021 - 11:54 PDT
This incident affected: Settings.