Cash App

Monitoring Connection Issues
Incident Report for Cash App
Resolved
The issue that was causing pending payments has now been resolved. Payments that were pending should have completed.
Posted Sep 23, 2022 - 14:04 PDT
Monitoring
We are aware of an issue that had caused peer to peer payments to be shown as pending. Our team has since resolved the issue. Please do not re-attempt any payments that are still pending.
Posted Sep 23, 2022 - 07:59 PDT
This incident affected: Send & Receive Money.