Cash App

Delayed Direct Deposits
Incident Report for Cash App
Resolved
11:45 AM EST

The issue has been resolved, and all delayed deposits should now be available in your Cash App.
Posted 17 days ago. Apr 05, 2019 - 15:52 UTC
Update
11:25AM EST

All delayed deposits will be available within the next hour. We apologize and we thank you for your patience as we work to resolve this issue.
Posted 17 days ago. Apr 05, 2019 - 15:25 UTC
Update
11:05AM EST

We are beginning to roll out a fix, and some direct deposits are starting to become available.
Posted 17 days ago. Apr 05, 2019 - 15:10 UTC
Update
10:20AM EST

We have identified an issue causing some Direct Deposits to be delayed. We are working on a fix. Your deposit should automatically become available within the next few hours.
Posted 17 days ago. Apr 05, 2019 - 14:26 UTC
Identified
10:00AM EST

We're aware of an issue causing some Direct Deposits to be delayed. We're working to resolve this issue, and your deposit will be available shortly. We'll return with an update as soon as possible.
Posted 17 days ago. Apr 05, 2019 - 13:52 UTC
This incident affected: Deposits.