Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
Yesterday, we had some issues causing customers to experiencing pending payments and trouble Cashing Out. Additionally, customers also experienced an in-app display issue preventing customers from purchasing Bitcoin and swapping out Cash Card Boosts. Our team has implemented a fix that has taken care of each issue. Thank you all so much for your patience as our team worked through this. Please do not re-attempt any pending payments, they will be processed shortly.
Posted Oct 19, 2019 - 07:08 PDT
Update
Some customers may still be experiencing pending payments and trouble Cashing Out along with in-app display issues preventing the purchase of Bitcoin. The issue disrupting Cash Card Boost selection has been resolved, and all customers can now swap their Boosts as expected.

We'll return with another update as soon as possible. Thanks again for hanging in there as we work to get you going again.
Posted Oct 18, 2019 - 16:18 PDT
Update
Some customers may continue to experience pending payments and trouble Cashing Out along with in-app display issues preventing the purchase of Bitcoin or swapping Cash Card Boosts. We're working towards a solution and will continue to share updates here. We sincerely appreciate your patience today.
Posted Oct 18, 2019 - 15:58 PDT
Identified
We've identified the root cause of the issue causing pending payments and are working on a fix. In the meantime, there is no need to retry your payment. We'll be back with another update soon—thank you for your continued patience.
Posted Oct 18, 2019 - 14:04 PDT
Investigating
We're aware of an issue causing some customers to experience pending payments and are currently investigating. Please do not re-attempt your payment, it will be sent as soon as this issue has been resolved. We'll return with an update as new information becomes available.
Posted Oct 18, 2019 - 09:57 PDT
This incident affected: Send & Receive Money, Cash Out, and Bitcoin.