Cash App

Connection Issues
Incident Report for Cash App
Resolved
The issue causing pending payments has been resolved, and payments should now show as completed.
Posted Sep 23, 2022 - 07:53 PDT
Investigating
We are aware of an issue that had caused peer to peer payments to be shown as pending. Our team has since resolved the issue. Please do not re-attempt any payments that are still pending.
Posted Sep 23, 2022 - 07:19 PDT
This incident affected: Send & Receive Money.