Cash App

Android Notification Issues
Incident Report for Cash App
Resolved
The issue causing Android users to not receive push notifications has been resolved.

If you've been affected by this, please delete and reinstall the most recent version of Cash App from the Google Play Store.
Posted May 28, 2021 - 12:48 UTC
Identified
Our team's continuing to work on a solution for Android users who aren't receiving push notifications. As soon as the issue is resolved, we'll let everyone know here.
Posted May 27, 2021 - 21:02 UTC
Investigating
We're investigating an issue where push notifications for Android users aren't being delivered. We'll be sure to share any updates here as we learn more.
Posted May 27, 2021 - 14:27 UTC
This incident affected: Settings.