Cash App

Add Money Issue

Incident Report for Cash App

Resolved

We've resolved the issue that was affecting adding money to Cash App with some debit cards. You can now add money as usual. Thanks for your patience while we worked to fix this.
Posted Sep 26, 2026 - 11:06 PDT

Investigating

We're investigating reports of an issue impacting the ability to add money and will share another update soon. Thanks for your patience in the meantime.
Posted Sep 25, 2026 - 16:15 PDT
This incident affected: Add Cash and In-App Alert.