Cash App

Delayed Mobile Check Deposits
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 17:12 PST
Update
The Mobile Check Deposit feature is functioning as expected again, all delayed deposits have now been funded.
Posted Nov 21, 2022 - 13:42 PST
Update
We've identified a solution for this issue affecting Mobile Check Deposits, we expect the issue to be fully resolved by this afternoon.
Posted Nov 21, 2022 - 12:32 PST
Update
We are continuing to work on a fix for delayed Mobile Check Deposits submitted on 11/11-11/14/22, and will come back with another update as soon as a fix is in place.

All Mobile Check Deposits from 11/15/22 going forward should be funded as expected - within 5 business days from a successful submission.
Posted Nov 18, 2022 - 13:27 PST
Update
We're continuing to work on a fix for these delays, and we'll come back with another update as soon as possible. Thank you for your continued patience.
Posted Nov 17, 2022 - 17:38 PST
Identified
We've identified an issue causing a processing delay for Mobile Check Deposits, and are actively working on a fix. We'll be sure to come back with an update as soon as one is available. We appreciate your patience.
Posted Nov 17, 2022 - 12:12 PST
This incident affected: Mobile Check Deposit and In-App Alert.