Cash App

Pending Payments Issue
Incident Report for Cash App
Resolved
We've resolved the outage causing payment delays. Any pending payments should now be complete. Thank you for your patience.
Posted Aug 23, 2024 - 06:01 PDT
Monitoring
We've applied a resolution for the issue causing pending payments. Previously pending payments are now going through but some customers may still be experiencing difficulties. We'll provide an update as soon as we confirm the issue is resolved.
Posted Aug 23, 2024 - 05:25 PDT
This incident affected: Send & Receive Money and In-App Alert.