Cash App

Direct deposit unable to be set up or viewed
Incident Report for Cash App
Resolved
Our team has now resolved the issue for customers who were not able to set up direct deposit with Cash App, or view their direct deposit information in-app. Thank you for your patience while we worked on this.
Posted May 03, 2022 - 16:40 PDT
Update
We are currently investigating an issue regarding customers being unable to set up direct deposit with Cash App, and some customers who already have direct deposit enabled not being able to view their direct deposit page in-app. Please check back here for future updates.
Posted May 03, 2022 - 15:03 PDT
Update
We are continuing to investigate this issue.
Posted May 03, 2022 - 14:57 PDT
Investigating
We are currently investigating an issue regarding customers being unable to set up direct deposit with Cash App, and some customers who already have direct deposit enabled not being able to view their direct deposit page in-app. Please check back here for future updates.
Posted May 03, 2022 - 14:09 PDT
This incident affected: Direct Deposit, Settings, and In-App Alert.