Cash App

Cash Email/SMS notifications delayed
Incident Report for Cash App
Resolved
The team has resolved the issue that caused notifications to SMS and email to be delayed.
Posted Sep 08, 2022 - 12:21 PDT
Investigating
The team is aware of an issue causing SMS and email notifications to be delayed. A fix will be in place shortly.
Posted Sep 08, 2022 - 11:32 PDT
This incident affected: Settings and In-App Alert.