Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
We've resolved the issue causing customers to experience connection issues. If your payment is still pending, please pull down the screen on your activity page to refresh and send.

Thank you for your patience.
Posted Jan 10, 2020 - 15:20 PST
Investigating
We're aware of an issue causing some customers to experience connection issues and are currently investigating. If your payment is pending, please do not re-attempt at this time. We'll return with an update shortly.
Posted Jan 10, 2020 - 14:14 PST
This incident affected: Send & Receive Money.