Cash App

Outage Impacting UK Customers
Incident Report for Cash App
Resolved
We've put a resolution in place for the outage impacting UK customers. Thanks for your patience.
Posted Jun 14, 2024 - 13:13 PDT
Update
We've identified the cause of the outage impacting multiple Cash App features for UK customers. This includes payments, withdrawals and adding money. We are actively working on a resolution. Thank you for your patience.
Posted Jun 14, 2024 - 12:02 PDT
Identified
We've identified the cause of the outage impacting multiple Cash App features for UK customers. This includes payments, withdrawals and adding money. We are actively working on a resolution. Thank you for your patience.
Posted Jun 14, 2024 - 11:26 PDT
Investigating
We're aware of an outage impacting multiple Cash App features for UK customers. This includes payments, withdrawals and adding money. We are actively working on a resolution. Thank you for your patience.
Posted Jun 14, 2024 - 11:16 PDT
This incident affected: Send & Receive Money, Add Cash, Cash Out, and In-App Alert.