Cash App

Delayed Direct Deposits
Incident Report for Cash App
Resolved
We resolved the external issue delaying direct deposits, so your money should now be available in your Cash balance.

If you don’t see the money in your account yet, your direct deposit may not have been able to leave your employer’s account. Please check with your employer or reattempt the ACH payment. Once we receive your direct deposit, it will be added to your Cash balance.
Posted Jul 19, 2024 - 14:42 PDT
Identified
We’ve identified an external technical issue causing delays for some of our customers’ direct deposits. We’re coordinating with our external partners to resolve the issue as soon as possible and will continue to share updates until it’s fully resolved.
Posted Jul 19, 2024 - 11:16 PDT
Investigating
We’re currently investigating reports of delayed direct deposits due to a network issue.

We’re working with them to fix it as quickly as possible. Check back here for ongoing updates.
Posted Jul 19, 2024 - 09:48 PDT
This incident affected: Direct Deposit and In-App Alert.