Cash App

Connection Issues
Incident Report for Cash App
Resolved
We've resolved the issue impacting multiple Cash App Products. Thanks for your patience while we worked through this.
Posted Nov 11, 2024 - 10:59 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 10:51 PST
Update
We’re currently investigating reports of Connection issues with multiple Cash App products. We appreciate your patience while we look into this. Check back here for ongoing updates.
Posted Nov 11, 2024 - 10:37 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 10:34 PST
Update
We’re currently investigating reports of Connection issues with multiple Cash App products. We appreciate your patience while we look into this. Check back here for ongoing updates.
Posted Nov 11, 2024 - 10:28 PST
Investigating
We’re currently investigating reports of Connection issues with multiple Cash App products. We appreciate your patience while we look into this. Check back here for ongoing updates.
Posted Nov 11, 2024 - 10:26 PST
This incident affected: Send & Receive Money, Cash App Card, Add Cash, Bitcoin, In-App Alert, Log In, Deposit paper money, and Savings.