Cash App

Direct deposit eligibility
Incident Report for Cash App
Resolved
We've resolved the issue with direct deposits. Thanks for your patience while we worked through this.
Posted Jun 07, 2024 - 15:55 PDT
Update
We've resolved the issue with direct deposits. Thanks for your patience while we worked through this.
Posted Jun 07, 2024 - 09:45 PDT
Monitoring
We’ve applied a fix for the issue with direct deposits. We'll provide a final update once we’ve confirmed that this issue is resolved.
Posted Jun 07, 2024 - 05:10 PDT
Identified
We’re aware of an issue with direct deposits, and are actively working towards a solution. We’ll share another update soon.
Posted Jun 06, 2024 - 17:01 PDT
This incident affected: Direct Deposit and In-App Alert.