Cash App

Connection Issues
Incident Report for Cash App
Resolved
We've resolved the outage affecting multiple Cash App features. Thank you for your patience.
Posted Nov 07, 2024 - 05:36 PST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 16:40 PST
Investigating
We’re investigating reports of connection issues impacting multiple Cash App features. Thanks for your patience as we work through this. We'll update you as soon as possible.
Posted Nov 06, 2024 - 16:37 PST
This incident affected: Cash App Card, Cash App Pay, Add Cash, Cash Out, and In-App Alert.