Cash App

Direct Deposit Issues
Incident Report for Cash App
Resolved
The majority of customers who were impacted by the direct deposit issue from August 1, 2022 should have received their deposit by now. Cash App’s direct deposit option is currently working as expected, and this issue only impacted some deposits from August 1, 2022.

If you were affected, please contact the sender of your direct deposit to have your deposit resubmitted if you haven’t already.
They should be able to confirm that the deposit was returned to their account in about 2 business days (August 3, 2022) from when the error occurred.
The deposit can then be re-sent to your same account & routing number.

Should you have further questions or need additional assistance, please contact our team using any of the methods outlined here: https://cash.app/contact
Posted Aug 04, 2022 - 12:22 PDT
Monitoring
Our team's continuing to remediate customers affected by the direct deposit issue from August 1, 2022 that caused some customers to not receive their deposit as expected. Cash App's direct deposit option is currently working as expected, and this issue only impacted some deposits from August 1, 2022.

If you were affected, please contact the sender of your direct deposit to have your deposit resubmitted. They should be able to confirm that the deposit was returned to their account in about 2 business days (August 3, 2022). The deposit can then be re-sent to your same account & routing number.

If you have further questions or additional assistance is needed, please contact our team using any of the methods outlined here: https://cash.app/contact
Posted Aug 03, 2022 - 13:32 PDT
Update
Our team is aware of an issue causing delayed direct deposits from August 1st, 2022, and we're working on communicating with impacted customers on any next steps. We'll continue to share updates here as things change.
Posted Aug 02, 2022 - 12:33 PDT
Identified
Our team is aware of an issue causing delayed direct deposits and we're working on communicating with impacted customers on any next steps. We'll share updates here as the situation progresses.
Posted Aug 02, 2022 - 09:55 PDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 07:44 PDT
Investigating
Our team is aware of an issue with missing Direct Deposits. They've identified this issue, and are working on a resolution.
Posted Aug 02, 2022 - 07:43 PDT
This incident affected: Direct Deposit and In-App Alert.