Cash App

Increase In Payment Failures for UK Customers on iOS from v3.68
Incident Report for Cash App
Resolved
The team has implemented a fix for the issue that caused failed person-to-person payments, affecting UK customers on iOS 3.68 and up.
Posted Aug 19, 2022 - 10:43 PDT
Monitoring
Our team has identified the issue causing failed person-to-person payments, affecting UK customers on iOS 3.68 and up. The team is actively working on a fix, though an exact timeframe estimate is not yet available. If your payment fails the first time, you're welcome to retry.
Posted Aug 02, 2022 - 10:32 PDT
Update
The team is still working on a fix for the issue causing failed person-to-person payments, affecting UK customers on iOS 3.68 and up. If your payment fails the first time, you're welcome to retry.
Posted Jul 22, 2022 - 13:34 PDT
Investigating
We’re aware of an issue causing failed person-to-person payments, affecting UK customers on iOS 3.68 and up. The team is currently working on a fix. If your payment fails the first time, you're welcome to retry.
Posted Jul 22, 2022 - 07:10 PDT
This incident affected: Send & Receive Money.