Cash App

Cash Card Declines
Incident Report for Cash App
Resolved
The issue causing Cash Cards to decline has been fully resolved and payments are going through.

If your Cash Card declined, you're welcome to retry it.

Thanks for your patience while we got this issue resolved.
Posted Jul 30, 2020 - 11:32 PDT
Monitoring
Our team's been able to get a fix in place for the issue causing Cash Cards to decline, and we're monitoring the results.

If you had a payment fail or decline, you're welcome to retry it at this time.

We'll share an update here once everything is fully resolved.
Posted Jul 30, 2020 - 11:20 PDT
Investigating
We're currently investigating issues with Cash Card payments being declined. Please do not retry any payments at this time. We'll post ongoing updates here
Posted Jul 30, 2020 - 10:21 PDT
This incident affected: Cash App Card.