Cash App

P2P UK
Incident Report for Cash App
Resolved
Our team has resolved the issue causing UK person-to-person payments to fail. If your original payment failed, please feel free to try again. Thank you for your patience.
Posted Mar 06, 2023 - 13:47 PST
Monitoring
Our team has found a fix for the issue causing person-to-person payments to fail in the UK. We are monitoring results, and we will update as soon as we can. If your original payment failed, please do not re-attempt at this time.
Posted Mar 06, 2023 - 13:30 PST
Investigating
Our team is currently investigating an issue causing peer to peer payments in the UK to fail. Please do not retry any person to person payments at this time. We'll be back with an update shortly.
Posted Mar 06, 2023 - 09:33 PST
This incident affected: Send & Receive Money.