Cash App

Connection Issues
Incident Report for Cash App
Resolved
The connection issues should now be resolved, but we may have some lingering payments that should be sent shortly.

To check the status of your payment, please view your Activity Feed. If your payment is still pending, please pull down on the screen to refresh and send.

Thanks for your patience while we worked to get things back up and running.
Posted Apr 07, 2021 - 23:16 UTC
Investigating
We're aware of some customers experiencing issues with adding cash, and cashing out. If your payment is pending, please do not re-attempt at this time.

We'll be back with an update shortly.
Posted Apr 07, 2021 - 22:52 UTC
This incident affected: Add Cash and Cash Out.