Cash App

Connection Issues
Incident Report for Cash App
Resolved
We have resolved the issue impacting multiple Cash App features. Thanks for your patience!
Posted Mar 22, 2024 - 11:07 PDT
Identified
We are aware of issues impacting multiple Cash App features and are working on a solution. Thanks for your patience while we work through this!
Posted Mar 22, 2024 - 10:52 PDT
Investigating
We are aware of issues impacting Add Cash and Cash out transactions and are working on a solution. Thanks for your patience while we work through this!
Posted Mar 22, 2024 - 10:49 PDT
This incident affected: Cash App Card, Add Cash, Cash Out, and In-App Alert.