Cash App

Money Tab crashing for Android users
Incident Report for Cash App
Resolved
We've resolved the issue causing the app to crash for some Android users. Thanks for your patience while we worked through this.
Posted Jun 13, 2024 - 09:53 PDT
Investigating
Our team is aware of the issue causing the app to crash for some Android users. We are actively looking into a resolution for this.
Posted Jun 13, 2024 - 09:30 PDT
This incident affected: Add Cash, Cash Out, Investing, Borrow, and Deposit paper money.