Cash App

Cash Card ATM Issues
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 07:06 PDT
Update
We're continuing to work on a solution for all customers affected by the Cash Card issues from today which included ATM withdrawals and cash back transactions.

There shouldn't be any new issues coming up, so if you were affected, you're welcome to retry the payment that was impacted.

We'll keep our investigation going into the evening, and will share any updates with everyone here.
Posted Mar 31, 2021 - 17:02 PDT
Identified
Our team believes we've identified the root cause affecting Cash Cards and are working to ensure everyone has a correct balance.

We'll continue to share updates here as we learn more.
Posted Mar 31, 2021 - 15:00 PDT
Investigating
We're aware of some customer's not receiving funds when Cashing Out via ATM with their Cash Card.
Posted Mar 31, 2021 - 13:55 PDT
This incident affected: Cash App Card.