Cash App

Connection Issues

Incident Report for Cash App

Resolved

We've resolved the issue impacting multiple Cash App features, thank you for your patience while we looked into this.
Posted Dec 17, 2024 - 11:14 PST

Update

We are continuing to investigate this issue.
Posted Dec 17, 2024 - 10:57 PST

Investigating

We're investigating reports of an outage impacting multiple Cash App features. Thanks for your patience, we'll provide an update soon.
Posted Dec 17, 2024 - 10:56 PST
This incident affected: Send & Receive Money, In-App Alert, and Log In.