Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
We've resolved the recent issue. Thanks for your patience while we worked through this.
Posted Jan 31, 2024 - 21:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 20:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2024 - 20:26 PST
Investigating
We’re investigating reports of connection issues impacting multiple functions in the app. Please do not re-attempt any pending payments. We'll update you as soon as possible.
Posted Jan 31, 2024 - 19:42 PST
This incident affected: Send & Receive Money, Bitcoin, and In-App Alert.