Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
We’ve resolved the issue causing delayed payments. All payments should have completed on their own. If any payments have failed, you can reattempt them at this time.
Posted Jan 09, 2022 - 06:42 PST
Identified
Some Cash App customers may be experiencing delayed payments. As a reminder, there is no need to re-try any pending payments at this time. We’re working on a solution and will share another update soon.
Posted Jan 08, 2022 - 15:17 PST
This incident affected: Send & Receive Money and In-App Alert.