Cash App

Duplicate Cash Card Transactions
Incident Report for Cash App
Resolved
Our team has resolved the issue with duplicate Cash Card transactions showing in-app, and everything should be functioning as expected. Your balance should now show the correct amount, but if not, please contact support via the app and our team will be able to help from there.

Thanks again for your patience as we worked to resolve this issue.
Posted Jan 03, 2021 - 07:25 PST
Monitoring
Our team's implemented a fix for customers with duplicate Cash Card transactions showing in-app and everything should be operating as expected.

Your balance should now show the current amount, but if not, please contact support via the app and our team will be able to help from there.

We appreciate everyone bearing with us while we worked to get this issue resolved.
Posted Jan 02, 2021 - 17:10 PST
Update
We're continuing to work on a solution for customers seeing duplicate Cash Card transactions in-app.

A fix is a few hours out, but if your balance has been affected, it should update automatically once things are back to normal.

Thanks again for your flexibility and patience while we get things back up and running. We'll be back with another update as soon as we have more to share.
Posted Jan 02, 2021 - 13:15 PST
Identified
Our team is continuing to work on a fix for customers noticing duplicate Cash Card transactions on their in-app activity.
If your balance has been impacted by this, it should update automatically once we get everything back up and running.
Thanks for your patience, and we'll be back with an update soon.
Posted Jan 02, 2021 - 11:51 PST
Investigating
Our team’s aware of some customers seeing duplicate Cash Card transactions in their activity feed that may be impacting their balance.
We’re working on a solution to get everyone’s balance corrected, and will be sure to share updates here.
Posted Jan 02, 2021 - 10:49 PST
This incident affected: Send & Receive Money and Cash App Card.