Cash App

Delayed Direct Deposits
Incident Report for Cash App
Resolved
The issue where customers were seeing their Direct Deposit in their account activity, but not reflected in their balance has been resolved. All Direct Deposits impacted by this have successfully completed.
Posted May 22, 2020 - 06:07 PDT
Update
Some customers may be seeing Direct Deposits in their account activity which have yet to reflect in their account balances - we're continuing to work on a solution.

We'll be back with another update soon - thanks again for your patience.
Posted May 21, 2020 - 10:49 PDT
Update
Some customers may be experiencing delayed Direct Deposits - we're continuing to work on a solution.

We'll return with another update shortly. Thank you for your patience.
Posted May 21, 2020 - 09:36 PDT
Identified
We're aware of the issue causing Direct Deposits to be delayed and a fix is being worked on. We'll post updates here as we get more information.
Posted May 21, 2020 - 06:13 PDT
This incident affected: Direct Deposit.