Cash App

App Crashing with Latest Update
Incident Report for Cash App
Update
Very few customers should still be experiencing the app crashing. If you're affected, please be sure to update your device and Cash App with the latest version available. Upon startup, please also ensure you're connected to a strong internet connection.
Posted Jul 20, 2021 - 14:56 UTC
Monitoring
We're continuing to monitor the number of crashes with the app, and can share that it's a very small number of customers. If you're affected, please rest assured our team is working on a solution. We'll be sure to post updates here, along with any next steps, as soon as they're available.
Posted Jul 01, 2021 - 18:40 UTC
Update
Our team is continuing to work on a fix for customers experiencing the app intermittently crashing with the latest update. We will continue to share updates here as the situation progresses.
Posted Jun 18, 2021 - 14:04 UTC
Update
We're continuing to work on a solution for all customers impacted by the app crashing with the latest update. We'll continue to share updates here.
Posted Jun 10, 2021 - 14:07 UTC
Update
The issue causing the app to crash upon opening has been identified, and our team is continuing to work towards a resolution. We'll be back with an update soon - thank you for your patience.
Posted Jun 09, 2021 - 22:25 UTC
Identified
Our team has identified the issue causing the app to crash upon opening with the latest update. We'll return with another update as soon as possible.
Posted Jun 09, 2021 - 19:50 UTC
Investigating
We are aware of the app crashing upon opening with the latest update, and are now investigating.
Posted Jun 09, 2021 - 16:27 UTC
This incident affects: Settings.