Cash App

Connection Issues
Incident Report for Cash App
Resolved
We’ve resolved the connection issues that were impacting multiple Cash App features. Thanks for your patience!
Posted Jul 18, 2024 - 15:41 PDT
Update
We've applied a resolution for the outage affecting multiple Cash App features and expect our services to be restored soon. Thank you for your continued patience, we'll provide another update once we confirm the issue is resolved.
Posted Jul 18, 2024 - 11:22 PDT
Monitoring
We've applied a resolution for the outage affecting multiple Cash App features and expect our services to be restored soon. Thank you for your continued patience, we'll provide another update once we confirm the issue is resolved.
Posted Jul 18, 2024 - 11:19 PDT
Update
We are continuing to work on a resolution for the issue causing an outage for multiple Cash App features. We'll share another update soon, thanks for you patience in the meantime.
Posted Jul 18, 2024 - 09:43 PDT
Update
We are continuing to work on a resolution for the issue causing an outage for multiple Cash App features. We'll share another update soon, thanks for you patience in the meantime.
Posted Jul 18, 2024 - 09:22 PDT
Update
We have identified the issue causing an outage for multiple Cash App features and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Jul 18, 2024 - 08:30 PDT
Update
We have identified the issue causing an outage for multiple Cash App features and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Jul 18, 2024 - 08:21 PDT
Update
We have identified the issue causing an outage for multiple Cash App features and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Jul 18, 2024 - 07:41 PDT
Identified
We have identified the issue impacting payments and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Jul 18, 2024 - 07:34 PDT
This incident affected: Send & Receive Money, Cash App Card, Direct Deposit, Mobile Check Deposit, Offers, Add Cash, Cash Out, Investing, Bitcoin, and In-App Alert.