Cash App

Connection Issues

Incident Report for Cash App

Resolved

Our team was able to get a fix in place for Paper Money deposits. You may now retry any failed attempts. Thank you for your patience.
Posted Apr 09, 2026 - 01:03 PDT

Investigating

We're investigating reports of an outage impacting Paper money deposits and will share another update soon. Thanks for your patience in the meantime.
Posted Apr 09, 2026 - 00:50 PDT
This incident affected: In-App Alert and Deposit paper money.