Cash App

Delayed Mobile Check Deposits
Incident Report for Cash App
Resolved
The majority of mobile check deposits from 11/14/22 have successfully been pushed through. Thank you for your patience while we worked on this.
Posted Nov 16, 2022 - 11:21 PST
Investigating
We are aware of the 1-2 day delay with mobile check deposits. We are investigating and will be back with updates as soon as possible.
Posted Nov 15, 2022 - 13:42 PST
This incident affected: Mobile Check Deposit and In-App Alert.