We have resolved the issue causing Android users to experience app crashes. Please update your app and let us know if you continue to experience difficulties. Thanks for your patience while we worked through this.
Posted Sep 24, 2024 - 17:02 PDT
Update
We have resolved an issue causing limited access to some features for iOS & Android users, but some Android customers are still experiencing app crashes and we are actively working on a resolution. Thanks for your patience while we continue to investigate.
Posted Sep 24, 2024 - 11:04 PDT
Update
We've identified the issue causing app crashes and limited access to some features for Cash App users, and are actively working on a resolution. For some customers, restarting the app is a successful fix to feature issues and we encourage you to try this in the meantime. Thanks for your patience while we investigate.
Posted Sep 24, 2024 - 09:25 PDT
Update
We've identified the issue causing app crashes and limited access to some features for Android users, and are actively working on a resolution. Thanks for your patience in the meantime.
Posted Sep 24, 2024 - 08:49 PDT
Identified
We've identified the issue causing the Activity tab to crash for Android users, and are actively working on a resolution. If you're experiencing this, please try relaunching the app. Thanks for your patience while we investigate further.
Posted Sep 24, 2024 - 08:32 PDT
This incident affected: Settings and In-App Alert.