Cash App

Connection Issues

Incident Report for Cash App

Resolved

We've resolved the issue delaying the ability to add money, withdraw money, and send payments. Thank you for your patience.
Posted Jul 24, 2024 - 15:06 PDT

Investigating

We're investigating an issue impacting customers' ability to add money, withdraw money, and complete payments and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Jul 24, 2024 - 14:33 PDT
This incident affected: Send & Receive Money, Add Cash, Cash Out, and In-App Alert.