Cash App

Direct Deposit Delays
Incident Report for Cash App
Resolved
The issue causing delayed Direct Deposits for a subset of customers has been fully resolved. All delayed Direct Deposits impacted by this issue have been successfully completed.

Thank you again for your patience today.
Posted May 15, 2020 - 22:06 UTC
Monitoring
A fix has been implemented and we're monitoring results. If you're still waiting on your Direct Deposit, it will arrive soon.

We'll share a final update as we confirm all delayed Direct Deposits have been processed.
Posted May 15, 2020 - 20:10 UTC
Identified
We've identified the root cause of the issue causing delayed Direct Deposits for a subset of customers. As we continue to work on a resolution, customers will begin to see their deposits appearing in their account. If you're still waiting on your Direct Deposit, it will arrive soon.

We'll return with another update shortly - thank you for your continued patience today.
Posted May 15, 2020 - 18:33 UTC
Investigating
Some customers may be experiencing delayed Direct Deposits - we are currently investigating.

We'll be back with an update shortly - thank you for your patience.
Posted May 15, 2020 - 15:26 UTC
This incident affected: Direct Deposit.