Cash App

Direct Deposit Delays
Incident Report for Cash App
Resolved
We've resolved the issue causing delayed direct deposits - thanks again for your patience.
Posted Jun 01, 2023 - 09:28 PDT
Investigating
Some customers may be experiencing delayed direct deposits. We are currently investigating and we'll be back with an update as soon as possible.
Posted Jun 01, 2023 - 08:55 PDT
This incident affected: Direct Deposit and In-App Alert.