Cash App

Connection Issues
Incident Report for Cash App
Resolved
12:43PM PST - Cash App is back to 100% and all pending payments, Cash Outs, Bitcoin transactions, or attempts to Add Cash have been completed. Thank you for your patience today.
Posted 9 days ago. May 10, 2019 - 19:46 UTC
Monitoring
12:20PM PST - Add Cash, Cash Outs, Bitcoin transactions, and payments are now processing. If you are still experiencing a delay, the transaction should process shortly.
Posted 9 days ago. May 10, 2019 - 19:28 UTC
Investigating
11:35AM PST - We're investigating reports of connection issues to Cash App and are working quickly on a solution. Thank you for your patience.
Posted 9 days ago. May 10, 2019 - 18:46 UTC
This incident affected: Send & Receive Money, Add Cash, Cash Out, Bitcoin, and Settings.